We are currently monitoring
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 17:12 UTC
Monitoring
Our technical team have successfully implemented a fix and users should now be able to access and use the system without any issues.

Our technical team will continue to monitor the service
Posted Feb 12, 2020 - 11:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2020 - 09:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2020 - 09:41 UTC
Investigating
We are currently investigating portal accessibility issues on our DataShare UK environment.
Posted Feb 12, 2020 - 08:31 UTC
This incident affected: DataShare Platform (DataShare UK).