DataShare UK: Users are currently experiencing issues on DataShare
Incident Report for Validis
Resolved
Microsoft has now resolved the networking incident. DataShare users should now be able to access their portals, engagements and upload data as normal.

More information can be found here - https://status.azure.com/en-gb/status
Posted Jan 25, 2023 - 12:12 UTC
Identified
Microsoft has identified the underlying cause and taken steps to recover impacted services. During this time DataShare customers may experience intermittent issues accessing their portal engagements and uploading data.

More information can be found on the Microsoft Status Page: https://status.azure.com/en-gb/status

We will continue to provide you with further updates.
Posted Jan 25, 2023 - 10:26 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing DataShare. This is due to the ongoing incident related to Microsoft services.

Microsoft Azure is experiencing a networking issue impacting connectivity to Azure for a subset of users. They are actively investigating and we will share updates as soon as more is known.
Posted Jan 25, 2023 - 09:30 UTC
This incident affected: Validis Platform (Validis UK).