CA: Error downloading vClient

Incident Report for Validis

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 17:41 UTC

Investigating

We are currently aware of an issue where some customers are unable to download the vClient when attempting an upload.

Our technical team are investigating as a matter of urgency. We will continue to provide you updates via this status page.

We apologies for any inconvenience caused.
Posted Feb 03, 2025 - 17:03 UTC
This incident affected: Validis Platform (Validis CA).