Sage 300 Data Mapping
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 21:04 UTC
Monitoring
2.81.0 & 2.81.1 fix release has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 13:10 UTC
Update
We have identified the issue and the fix will be part of our 2.81.1. release at the end of this week.
Posted Oct 17, 2019 - 16:28 UTC
Update
We are continuing to work on a fix for this issue.

We currently have a workaround on this matter and have contacted the affected users at this time.
Posted Oct 15, 2019 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2019 - 16:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 16:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 16:42 UTC
Investigating
Our technical team are currently investigating an issue related to the data income statement for the Sage 300 AccPac Connector.

We will provide another update once we have identified the cause and are working on a fix.
Posted Oct 11, 2019 - 21:19 UTC
This incident affected: DataShare Connect (Sage 300 (ACCPAC)).