Platform Availability Issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 13:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2020 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 11:17 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 10:56 UTC
Investigating
Customers are experiencing availability issues for DataShare UK. We are aware of the issue and are working on it urgently.
Posted Mar 23, 2020 - 09:47 UTC
This incident affected: DataShare Platform (DataShare UK).