QuickBooks Desktop Upload Status showing as "Failed"
Incident Report for Validis
Resolved
After further investigation we identified that there was no incident with the QuickBooks Desktop CA connector. The reported failures were specific to the data sets and are handled individually.
Posted Oct 31, 2019 - 10:00 UTC
Investigating
Our technical team are currently investigating an issue related to data processing for the QuickBooks Desktop Connector.

Uploads are being safely received and stored, but will not show in your account until the problem is resolved. We recommend not trying repeat uploads and waiting until you receive an email notification letting you know that the upload has been successful.

We will provide another update once we have identified the cause and are working on a fix.
Posted Oct 30, 2019 - 20:34 UTC
This incident affected: DataShare Connect (QuickBooks Desktop (Canada)).