Validis US: Issues accessing Validis portal and API

Incident Report for Validis

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 20:59 UTC

Identified

Our team is actively working on the issue. Portal and API access have now been restored.

We have identified a remaining issue related to upload processing. Uploads are being safely received and stored, but will not show in your account until the problem is resolved.

We recommend not trying repeat uploads and waiting until you receive an email notification letting you know that the upload has been successful.

We apologise for any inconvenience caused whilst we work on resolving this issue
Posted Jun 25, 2025 - 19:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 17:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 17:09 UTC

Investigating

We’re currently aware of an issue preventing users from accessing the Validis portal and API. Our technical team is currently investigating this as the highest priority.

We apologize for the inconvenience. We will continue to provide you with updates via this status page.
Posted Jun 25, 2025 - 16:39 UTC
This incident affected: Validis Platform (Validis US).