We are currently working on resolving...
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 13:29 UTC
Identified
We are currently working on resolving an issue where a subset of DataShare users are recieving a security prompt when attempting to upload data.
Posted Dec 18, 2019 - 13:08 UTC
This incident affected: DataShare Platform (DataShare UK, DataShare US, DataShare CA, DataShare Reseller).