Validis UK: Data Processing Issue

Incident Report for Validis

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 08:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 13:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 13:12 UTC

Investigating

Our technical team are currently investigating an issue related to data processing which is affecting a subset of customer uploads.

Affected uploads are being safely received and stored but will not show in your account until the problem is resolved. We recommend not trying repeat uploads and waiting until you receive an email notification letting you know that the upload has been successful.

We will provide another update once we have identified the cause and are working on a fix.
Posted Apr 15, 2025 - 10:12 UTC
This incident affected: Validis Platform (Validis UK).