We are currently investigating

Incident Report for Validis

Resolved

Microsoft have confirmed that the issue they were experiencing with Azure Storage in West Europe is resolved

More information can be found on the Azure status page: https://status.azure.com/en-us/status/history/
Posted Nov 07, 2019 - 16:35 UTC

Investigating

We are currently investigating an issue with Microsoft Azure which could potentially cause performance issues on DataShare UK.

More information can be found on the Azure status page: https://status.azure.com/en-us/status/history/
Posted Nov 07, 2019 - 12:25 UTC