We are currently investigating
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 22:20 UTC
Investigating
Our technical team are currently investgating an issue related to data processing for DataShare CA

Uploads are being safely received and stored, but will not show in your account until the problem is resolved.

We recommend not trying repeat uploads and waiting until you recieve an email notification letting you know that the upload has been successful.
Posted Nov 29, 2019 - 21:35 UTC
This incident affected: DataShare Platform (DataShare CA).