NetSuite: Data Processing Issue

Incident Report for Validis

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 10:07 UTC

Monitoring

A fix has been implemented to address the issue and we are monitoring the results.
Posted Feb 04, 2025 - 10:42 UTC

Investigating

Our technical team are currently investigating an issue related to data processing for the NetSuite Connector.

We advise you not to attempt any NetSuite uploads until you receive an email notification from our team advising that the issue has been resolved.

Apologies for any delays and inconvenience caused whilst we look into this issue.
Posted Feb 03, 2025 - 17:21 UTC
This incident affected: Validis Connect (NetSuite).