DataShare UK Data Processing
Incident Report for Validis
Postmortem

Resolved - 10 May 2019 - 10:22 (BST)

Following the changes made out of hours yesterday the platform is currently stable and running as expected.

The queued uploads from yesterday have all been successfully processed and we will continue to monitor the platform for any changes

_____________________________________________________________________________

Update - 09 May 2019 - 17:36 (BST)

Our technical team continue to work with the Microsoft engineers on a potential resolution to the Azure issue. They will be working out of hours to apply changes that are aimed at restoring platform stability.

As mentioned in previous update our team are keeping track of all uploads that have not been processed and will aim to process these before start of business tomorrow.

______________________________________________________________________________

Update - 09 May 2019 - 14:07 (BST)

The failed user uploads are being queued in the DataShare system and are currently being reprocessed.

We advise that users who have received a ‘Failed’ upload status today wait until they receive a successful email notification whilst we reprocess data.

______________________________________________________________________________

Update - 09 May 2019 - 11:52 (BST)

DataShare UK is currently experiencing processing failures

______________________________________________________________________________

Resolved - 08 May 2019 - 19:15 (BST)

We can confirm that the DataShare UK platform is now stable and services are operational.

______________________________________________________________________________

Update - 08 May 2019 - 11:08 (BST)

The majority of data uploads that were in the processing queue have completed successfully.

We will continue to monitor the upload queue and would advise that users with an upload currently queued for processing wait for a completion notification via email.

______________________________________________________________________________

Update - 07 May 2019 - 17:18 (BST)

Whilst Microsoft continues to work on resolving the issue with Azure, our technical team are working on implementing a change for DataShare UK that will be applied out of hours.

The change will focus on processing the queue of uploads created as a result of the Azure services issue.

______________________________________________________________________________

Update - 07 May 2019 - 13:35 (BST)

Our technical team are continuing to work with Microsoft to resolve the issue.

Microsoft has identified the cause of the issue and has escalated this internally to their technical team that has access to the services causing the issue. We currently do not have an ETA on a resolution.

Posted Jul 18, 2019 - 11:58 UTC

Resolved
An issue with Microsoft Azure which affected DataShare UK.

We have opened a severity 1 case with Microsoft Azure to resolve the underlying server issues.
Posted May 07, 2019 - 09:43 UTC