Platform Availability Issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 21:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 12:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 10:52 UTC
Investigating
DataShare UK customers are currently not able to access their portals. We are aware of the issue and are working on it urgently.
Posted Nov 12, 2020 - 09:42 UTC
This incident affected: DataShare Platform (DataShare UK).