Customised Portal Branding
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 11:32 UTC
Investigating
Our technical teams are currently investigating an issue related to customised portal branding.

Affected users can access and upload data to their portal but not see portal specific logos or colours

We will provide a further update once we have further information
Posted Apr 14, 2021 - 17:56 UTC