We are currently Investigating
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 19:59 UTC
Investigating
Our technical team is currently investigating availability issues for customer portals on DataShare US.

We will provide another update once we have identified the cause and are working on a fix.
Posted Mar 16, 2020 - 18:33 UTC
This incident affected: DataShare Platform (DataShare US).