Platform Availability Issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 17:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 16:56 UTC
Investigating
Some customers are experiencing error messages whilst using DataShare UD. We are aware of the issue and are working on it urgently.
Posted Dec 05, 2019 - 16:55 UTC
This incident affected: DataShare Platform (DataShare US).