DataShare UK Data Processing
Incident Report for Validis
Postmortem

Resolved - 03 May 2019 - 09:42 (BST)

All DataShare UK services have now been restored and data processing times are back to normal.

______________________________________________________________________________

Update - 02 May 2019 - 09:00 (BST)

We are currently investigating an issue with Microsoft Azure which affects DataShare UK users who are experiencing slow processing times for uploads.

We have an open severity 1 case with Microsoft Azure to resolve the underlying server issues.

Posted Jul 18, 2019 - 11:54 UTC

Resolved
An issue with Microsoft Azure which affected DataShare UK users who are experienced slow processing times for uploads.

We opened severity 1 case with Microsoft Azure to resolve the underlying server issues.
Posted May 02, 2019 - 09:00 UTC