Upload & Share - 500 Internal Server Error Potentially Causing Failed Uploads

Incident Report for Validis

Resolved

The Upload & Share journey is now functioning as expected, and all uploads are being processed successfully.

The issue was caused by a problem with our hosting partner, Microsoft Azure. A service disruption in the Sweden Central region affected the Upload & Share functionality.

This has now been fully resolved, and all systems are operating normally. Thank you for your patience.
https://azure.status.microsoft/en-us/status#
Posted Jan 27, 2026 - 19:27 UTC

Identified

We are currently experiencing an issue with clients using the Upload & Share journey, where some uploads have failed to process.

Our engineering team has identified the cause of the issue and we will keep you updated as soon as we have a resolution.
Posted Jan 27, 2026 - 16:45 UTC
This incident affected: Validis Platform (Validis UK) and Validis Connect (Upload & Share).