Validis UK: Reconciliation Parameters

Incident Report for Validis

Resolved

We have deployed a fix to address the issue.
Posted Jul 17, 2026 - 17:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 11:28 UTC

Investigating

We are currently aware of an issue where some admin users are unable to access the reconciliation parameters.

Our technical team are investigating as a matter of urgency. We will continue to provide you updates via this status page.

We apologise for any inconvenience caused.
Posted Jul 17, 2026 - 09:56 UTC
This incident affected: Validis Platform (Validis UK).