DataShare CA2: Data Processing Issue
Incident Report for Validis
Resolved
This incident has been resolved.
Posted May 27, 2023 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2023 - 09:09 UTC
Update
Uploads are being safely received, however, some engagements will experience longer processing times until the problem is resolved. We recommend not trying to repeat uploads and waiting until you receive a notification from the system letting you know that the upload has been successful.

We will provide another update once the fix has been deployed.
Posted May 26, 2023 - 16:44 UTC
Identified
Our technical team have identified a performance issue related to data processing time. We are currently working on a resolution as a high priority.

We will continue to provide further updates.
Posted May 26, 2023 - 14:03 UTC
This incident affected: Validis Platform (Validis CA 2).