Reconciliation Performance Issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 19:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 09:51 UTC
Investigating
UK customers are experiencing performance issues when navigating through the Reconciliation Product. We are aware of the issue and are working on it has a high priority.
Posted Nov 11, 2020 - 16:41 UTC
This incident affected: DataShare Platform (DataShare UK).