Validis UK: Xero Invalid Scope Error

Incident Report for Validis

Monitoring

We have successfully deployed a fix for the issue affecting Xero data uploads. All impacted customers are now advised to reattempt their upload.

We will continue to monitor the system closely to ensure ongoing stability.
Posted May 21, 2026 - 13:43 UTC

Investigating

We are currently aware of an issue where some customers are unable to proceed with Xero uploads and receive an invalid scope error from xero.

Our technical team are investigating as a matter of urgency. We will continue to provide you updates via this status page.

We apologise for any inconvenience caused.
Posted May 21, 2026 - 10:49 UTC
This incident affects: Validis Platform (Validis UK) and Validis Connect (Xero - Accounting API).