Validis UK: API intermittent timeout
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 16:49 UTC
Monitoring
Microsoft have implemented a fix and we are currently monitoring the results
Posted Sep 06, 2024 - 14:50 UTC
Update
Our hosting partner Microsoft Azure is actively investigating the API intermittent issue.
We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Thank you for your patience and understanding
Posted Sep 04, 2024 - 13:59 UTC
Investigating
We are investigating an issue where some Validis UK API customers are experiencing intermittent timeout errors when calling endpoints. Please note that users navigating portals on Validis UK remain unaffected.

The issue is related to Microsoft Azure, our technical team is treating this matter with the utmost urgency and is actively working with Microsoft to identify and resolve the root cause.


We will continue to provide you updates via this status page. Apologies for any inconvenience caused.
Posted Sep 04, 2024 - 10:28 UTC
This incident affected: Validis Platform (Validis UK).