Validis UK: SSO users experiencing login failures

Incident Report for Validis

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 09:02 UTC

Monitoring

A fix has now been implemented to address the issue, therefore SSO users should be able to log in to Validis.

We will continue to monitor the system for stability.
Posted Aug 11, 2026 - 08:59 UTC

Investigating

We are aware of an issue preventing SSO users from logging in to Validis. Our technical team is investigating as an urgent priority.

Users who access Validis portals with a username and password are unaffected.

We apologise for the inconvenience and will continue to provide updates via this page
Posted Aug 11, 2026 - 08:07 UTC
This incident affects: Validis Platform (Validis UK).