Portal Accessibility Issue for some users.
Incident Report for Validis
Resolved
The portal accessibility issue has now been resolved. Users can now access their portals using all web browsers.
Posted Jan 14, 2021 - 22:17 UTC
Update
The technical team are continuing to investigate the issue with the error code showing: "ERR_CERT_REVOKED".

Our current work around is to use Google Chrome and the new Microsoft Edge web browsers.
Posted Jan 14, 2021 - 17:51 UTC
Investigating
We are currently investigating an related issue where some users are experiencing portal accessibility.
Posted Jan 14, 2021 - 17:02 UTC