Users unable to add multiple Contra entries
Incident Report for Validis
Resolved
Our technical team have resolved the issue related to adding multiple Contra entries

Please let us know if you still have any issues using the Contra functionality, and we’ll investigate further.
Posted Apr 14, 2021 - 13:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 09:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2021 - 13:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 11:17 UTC
Identified
Our technical team have identified an issue related to Contra entries in the Month End Reconciliation product

Customers experiencing this issue receive an error when attempting to add multiple Contra entries to their reconciliation.

We are currently working on resolving the issue as a high priority.

Apologies for any inconvenience or delays caused
Posted Apr 09, 2021 - 15:18 UTC
This incident affected: Validis Platform (Validis UK).