Platform Availability Issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 11:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2020 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 18:23 UTC
Identified
We are aware that customers in the US are not able to access DataShare.

The accessibility issues are related to a wider Microsoft Azure outage.

Microsoft is working on the issue and we will update you as soon as we have further information.
Posted Sep 18, 2020 - 16:48 UTC
Investigating
We are aware that customers in the US are not able to access DataShare and our technical team are investigating
Posted Sep 18, 2020 - 16:37 UTC
This incident affected: Validis Platform (Validis US).