DataShare Connect issue on Internet Explorer and Microsoft Edge web browser
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2020 - 17:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2020 - 15:32 UTC
Investigating
We are seeing an issue with DataShare Connect (vClient) that is affecting Internet Explorer and Edge web browser

Affected users receive a 'No configuration found on your computer' error message after downloading and installing vClient

We advise users who encounter the above error message to use either a Google Chrome or Firefox web browser. The technical team are actively working to resolve this issue as a high priority.

Apologies for any inconvenience caused
Posted Dec 16, 2020 - 15:32 UTC