vClient Upload Scope
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 11:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 10:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 18:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 18:16 UTC
Identified
Our technical team have identified a DataShare UK issue related to a subset of scoped vClient uploads for the Pegasus, Navision and Great Plains connectors.

Affected users will receive the following message when launching vClient: 'Object reference not set to an instance of an object'

We are working on a fix as a high priority and recommend affected users notify our support team via email.

We will provide another update once we have implemented a fix for the issue.
Posted Jan 11, 2021 - 18:13 UTC
This incident affected: Validis Platform (Validis UK) and Validis Connect (Microsoft Dynamics Great Plains, Microsoft Dynamics NAV, Pegasus 2/3).