Email Notifications for DataShare UK
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 12:18 UTC
Monitoring
A fix has been implemented and we are currently monitoring the system.

Email notifications are now being received by affected users and we will be processing through a backlog of emails from the past 72 hours.

Apologies for any inconvenience caused by this issue
Posted Sep 18, 2020 - 09:33 UTC
Identified
Our technical team have identified the cause of the issue and are currently working towards implementing a solution over the next couple of days.

Apologies for any inconvenience caused, we will update you as soon as we have further information.
Posted Sep 16, 2020 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 10:00 UTC
Investigating
We are currently investigating a DataShare UK issue where some users are not receiving email notifications.

Our technical team is looking into this and we will update you as soon as we have further information.
Posted Sep 11, 2020 - 14:07 UTC
This incident affected: Validis Platform (Validis UK).