Users experiencing login issues
Incident Report for Validis
Resolved
This incident has been resolved.
Posted May 23, 2022 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 09:12 UTC
Investigating
Our technical team is currently investigating an issue related to portal access

UK customers are currently experiencing an error when attempting to log into portals using their credentials

We will provide another update once we have identified the cause and are working on a fix.
Posted May 23, 2022 - 09:04 UTC
This incident affected: Validis Platform (Validis UK).