Xero Data Classification Issue
Incident Report for Validis
Resolved
Our technical team have resolved the Xero issue related to the classification of transactions and have successfully reprocessed data for the affected users.

Please let us know if you still have any issues using the Xero Connector, and we’ll investigate further.
Posted Apr 14, 2021 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 09:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2021 - 13:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 11:16 UTC
Identified
Our technical team have identified a Xero Connector issue related to the classification of transactions

Customers experiencing this issue are seeing incorrect period classification of cash transactions between the DataShare Month End Reconciliation product and Xero.

The current workaround is to use the Universal Connector to upload data for the Month End Reconciliation.

Our technical team are currently working on resolving the issue as a high priority.

Apologies for any inconvenience or delays caused.
Posted Apr 09, 2021 - 11:31 UTC
This incident affected: Validis Connect (Xero - Accounting API).