Submitting Reconciliation
Incident Report for Validis
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 13:14 UTC
Identified
The issue affects a subset of users that have contras.

The team is still investigating with a high priority.

Please raise a ticket with the help desk if you are unable to submit your reconciliation.
Posted Jan 15, 2021 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 11:45 UTC
Investigating
We are seeing that some users are currently unable to submit their reconciliations.

The technical team are actively working to resolve this issue as a high priority.

Apologies for any inconvenience caused.
Posted Jan 13, 2021 - 14:51 UTC
This incident affected: Validis Platform (Validis UK).